RKFL: APNX: Can't access this forum
Results 1 to 8 of 8

Thread: Can't access this forum

  1. #1

    Can't access this forum

    Forum cannot be accessed for me though my pc. As u try to log in it says something about certificate. Says it's not secure to log in. Opera says "The server's security certificate is revoked!
    Also tried to click 'reply' first. In login screen as u type ur username it says that 'Login not secure'.
    If you go and try to enter ur username and password, Incorrect username or password page pops up. Even tho i know for sure that everything is correct.
    Peace.
    Needle.
    P.s. I'm logged from mobile phone. No problems here.

  2. #2
    From what I've noticed there are 2 different login screens for the forums. The correct way to login for now is top right of the website, this will be your HiRez account. Trying to login using the "reply" method, or any method using the forums to reach the login page, will take you to a different login page, one that requires a user to have a vBulletin forum account.

    As for the security, while I don't use Opera, I do use Chrome and have no issues or warnings my end.
    Last edited by FiveLargeFries; 07-10-2017 at 09:12 AM.

  3. #3
    I've also tried to use chrome. Same case. Security problems seems to come from exactly top left side of the screen. Will try to check again later today.

  4. #4
    Member
    Join Date
    Jul 2017
    Location
    Romania
    Posts
    30
    Rep Power
    0
    Firefox has the same problem, this is the message:
    2017-07-10.jpg

    Chrome works for me.

  5. #5
    Checked the Chrome again. Says 'Your connection is not private'.

  6. #6
    Member
    Join Date
    Jul 2017
    Location
    Romania
    Posts
    30
    Rep Power
    0
    Quote Originally Posted by Needle View Post
    Checked the Chrome again. Says 'Your connection is not private'.
    Maybe you have Chrome set to automatically browse in "private mode".
    Go to Settings (the 3 vertical dots on the top left), click advanced (at bottom) and reset the browser to its defaults.

  7. #7
    Quote Originally Posted by RaresT7 View Post
    Maybe you have Chrome set to automatically browse in "private mode".
    Go to Settings (the 3 vertical dots on the top left), click advanced (at bottom) and reset the browser to its defaults.
    Doesn't help. Still the same case.

  8. #8
    I am having the same issue. Weird thing is that I can log here from some locations, but when I am at home - I get the certificates problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •